The integration (PACS & EHR) and ADT feed degradation is resolved. We appreciate everyone's patience.
We understand the significant impact this may have caused. We will continue to monitor. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Sep 04, 2025 - 12:48 EDT
Monitoring
Our engineering team reports that integration (PACS & EHR) and ADT feeds are improving. We are closely monitoring performance and we will keep you posted.
We understand the significant impact this may have caused. We will continue to monitor. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Sep 04, 2025 - 10:48 EDT
Identified
We are currently experiencing a partial service disruption that may cause integrations (PACS & EHR) and ADT feeds to process more slowly than usual.
Our engineering teams have identified the root cause and are actively working to restore full functionality as quickly as possible. At this time, all other services remain fully operational.
We understand the significant impact this may cause. We will continue to track the status of this issue with the provider and will update you as soon as we know more. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.