AWS outage impacting services
Incident Report for Butterfly Network
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:38 EDT
Monitoring
All AWS Services have been fully restored and Butterfly services impacted have also been recovered. We will continue to monitor this issue with AWS over the next 24 hours to ensure additional incidents do not occur
Posted Jun 13, 2023 - 18:37 EDT
Identified
AWS is experiencing a widespread outage that unfortunately is impacting some services in our platform. While the majority of AWS outage has been remediated, some are still impacted. We are monitoring these issues closely and will provide updates once status changes
Posted Jun 13, 2023 - 14:49 EDT
This incident affected: Butterfly Cloud.