ADT Interface Issue

Incident Report for Butterfly Network

Resolved

The ADT issue has been resolved. Thank you.

Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Feb 18, 2025 - 14:57 EST

Monitoring

We are aware of interruptions to ADT interfaces affecting some customers. All other components of the Butterfly ecosystem (e.g., Butterfly Cloud, Butterfly Mobile App) remain operational. The source of the issue has been identified and a resolution has been implemented. Interfaces should resume normal functioning shortly.

We understand the significant impact this may cause. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Feb 18, 2025 - 14:36 EST

Investigating

We are aware of interruptions to ADT interfaces affecting some customers. All other components of the Butterfly ecosystem (e.g., Butterfly Cloud, Butterfly Mobile App) remain operational. The source of the issue has been identified and a resolution has been implemented. Interfaces should resume normal functioning shortly.

We understand the significant impact this may cause. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Feb 18, 2025 - 14:32 EST