Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with any remaining questions or concerns.
Posted Jun 20, 2024 - 06:56 EDT
Update
Our teams are continuing to investigate. If you are experiencing integration issues, please restart your ADT interfaces.
Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with any remaining questions or concerns.
Posted Jun 19, 2024 - 20:31 EDT
Identified
We are currently experiencing service degradation, which may result in slower performance with Butterfly integrations. Our team has identified the root cause and is working diligently to resolve the issue. We expect services to return to normal shortly.
We understand the significant impact this may cause. We will continue to track the status of this issue with the provider and will update you as soon as we know more. Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.