Integration incident - Oct 31, 2024

Incident Report for Butterfly Network

Resolved

This incident has been resolved.

Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with any remaining questions or concerns.
Posted Oct 31, 2024 - 21:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results. The issue has been resolved, however, it may take some time for the backed up messages to process.

Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with any remaining questions or concerns.
Posted Oct 31, 2024 - 18:45 EDT

Update

Our team is still actively investigating the issue, which remains our top priority.

We will keep you informed of our progress and notify you immediately once the issue has been resolved.

If you have any questions or concerns, please don’t hesitate to contact us at support@butterflynetwork.com or call us at 1-855-296-6188.
Posted Oct 31, 2024 - 17:29 EDT

Investigating

We are currently experiencing a service interruption. You can still log in, scan, and use Butterfly Cloud, but integrations related to HL7 are offline. We are investigating and will provide updates as soon as possible.

We understand the significant impact this may cause. We will continue to track the status of this issue with the provider and will update you as soon as we know more. Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted Oct 31, 2024 - 16:36 EDT
This incident affected: Butterfly Cloud.