Log-in Incident

Incident Report for Butterfly Network

Resolved

This incident has been resolved.
Posted May 08, 2024 - 11:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results. Mobile app log-in functionality should be restored.

Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with any remaining questions or concerns.
Posted May 08, 2024 - 10:30 EDT

Identified

We have identified the source of the issue and resolution is currently in progress. We will continue to track the status of this issue and will update you as the resolution proceeds.

We understand the significant impact this may cause. Please don't hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted May 08, 2024 - 09:59 EDT

Investigating

We are currently investigating a reported service interruption impacting ability to log in to the Butterfly mobile app. If you are not already logged in, you may not be able to access your Butterfly account until this issue is resolved.

We understand the significant impact this may cause. We will continue to track the status of this issue and will update you as soon as we know more. Please don’t hesitate to email support@butterflynetwork.com or call us at 1-855-296-6188 with questions or concerns.
Posted May 08, 2024 - 09:21 EDT
This incident affected: Butterfly Mobile App - Android and Butterfly Mobile App - iOS.