Premium Features for Pro Custom Users Not available in 2.25.0
Incident Report for Butterfly Network
Resolved
This incident has been resolved.
Posted May 05, 2023 - 02:00 EDT
Monitoring
iOS App Version 2.25.1 is now available in the Apple Store, which will resolve this issue. We will continue to monitor.
Posted May 04, 2023 - 17:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 10:32 EDT
Investigating
Users with Pro Custom subscriptions are unable to access premium features on iOS app version 2.25.0. A fix for this has been submitted to the Apple Store for review and we expect to update the available version on May 4, 2023
Posted May 02, 2023 - 15:59 EDT
This incident affected: Butterfly Mobile App - iOS.